Question

Apollo: "api/v1/zapier_rest_hooks/plugin_api_key_auth is not accessible with this api_key" error

  • 10 November 2023
  • 2 replies
  • 86 views

having the same issue though mine also says “api/v1/zapier_rest_hooks/plugin_api_key_auth is not accessible with this api_key”. Have tried many different ways - is this still an unfixed bug 4 months later? 


2 replies

Userlevel 7
Badge +11

Hi @Tk89! 👋

Hope you don’t mind but I’ve split your post out into it’s own topic. As it seems like you could be running into a slightly different issue if you’re seeing a message that says “api/v1/zapier_rest_hooks/plugin_api_key_auth is not accessible with this api_key”. 

I found an internal note that referenced that same error which mentioned creating a new API Key and applying it as the “Master Key” resolved the error for some folks. 

Are you able to give that a try and let us know if that solves it for you as well?

Userlevel 7
Badge +11

Hey there @Tk89! Just wanted to check in to see how you’re getting on. Were you able to get it working by adding a new API Key as the “Master Key”?

Eager to ensure you’re all sorted here so please do let us know whether you need any help still! 🙂

Reply