Best answer

Apollo error: We hit an error adding your new account Authentication failed: The app returned "Not Found".

  • 13 June 2023
  • 5 replies

Userlevel 1

I am trying to setup Apollo as a connection in Zapier, which I’ve done with other services no problem.


I have the master key setup, but I had to reach out to Apollo asking what the “Name” field was requesting. My login name, my name, company name? They stated is was (name here), but I feel like that might not be accurate. I’ve tried many different combinations but I still get this error everytime from Zapier.


We hit an error adding your new account

authentication failed: The app returned "Not Found".

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information

I never see the “Allow” or “Accept” mentioned in 1. Also, the chatbot for Zapier linked me to an Apollo article, but the results were…


Found no results for "apollo"


Even searching for Apollo myself in Help Center doesn’t find anything. Can anyone help?


Best answer by ken.a 13 June 2023, 06:44

View original

5 replies

Userlevel 7
Badge +9

Hey there, @Lightspeed! Sorry to hear you’re running into this - we definitely want to help.

Hmm, I are you able to try logging in using an incognito browser? Also a few other general troubleshooting tips that may be worth looking into it.

If you’re still running into this after trying these steps, definitely let us know! It looks like there may be an open bug with Apollo regarding authentication issues but want to rule out everything else before we go down that route. 🙂

Userlevel 1

Hi, yes I've looked into these tips, and also tried in incognito mode. I've already opened a ticket with Zapier. 

Having the same issue

Yeah me too, I would also like an answer to this,..

Userlevel 7
Badge +6

Hi there @Lightspeed, @Matt V, and @ppvirus

I did some digging into this, and it seems like this is a known bug with the Apollo integration that has recently surfaced. Our team is aware of the issue and we're working with Apollo on a fix. I've added all of your email addresses as another affected members. That does a few things:

  • Bring this to the attention of the integration developers
  • Help track and prioritize fixes
  • Allows us to notify you via email if/when this is fixed

Unfortunately, I do not have an ETA, but I’ve added you all to the list of users affected by this issue so we can let you know as soon as we have any updates.

Thank you for your patience and understanding.