Question

ActiveCampaign error: Failed to create a deal in ActiveCampaign. The app returned "The account listed does not exist."

  • 6 September 2022
  • 4 replies
  • 47 views

Hello,

Through Zapier, I created a webhook between Expandi and Active Campaign. When an action occurs in Expandi, an account is created in Active Campaign. This is followed by the contact. And as the last step, a deal is automatically created. Now when testing I keep getting the error message "Failed to create a deal in ActiveCampaign. The app returned "The account listed does not exist." While the test does work when creating the account. How can I solve this?

Regards, 
Marleen

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

Hi @Marleen 

Good question.

Please post detailed screenshots with how your Zap steps are configured in order for us to have context.

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting.

Hi Troy, 

I have added 5 documents. In the first 4 you can see my steps, in the last document is the error message. 

We only need 1 zap, but it consists of several steps. How can I solve this with the free version?

Regards, 
Marleen

Userlevel 7
Badge +14

Hi @Marleen 

Zaps with 3+ Steps will require a Zapier paid plan.

Also using Premium apps in a Zap requires a paid plan.

Webhooks app is a Premium app.

 

 

The errors are related to these 2 fields which expect internal ActiveCampaign IDs mapped from previous ActiveCampaign steps.

 

Userlevel 7
Badge +8

Hi Marleen, just wanted to check in and see if Troy was able to help you out? Did you have any questions regarding Zapier Plans?