Best answer

Using trigger with browse AI

  • 26 March 2024
  • 6 replies
  • 69 views

Hi, feels like a stupid question but here it is. When does my robot run, must I press the robot run task?

I have integrated with Zapier and when I build from the Browser AI site I get the trigger namned "Executed Task in Browse AI".

When I build frpm Zapier its namned "Execute Task in Browse AI".

Almost the same but there is a difference of course. I can´t do Executed task... after another trigger. Executed task... gives me the best result for some reason.

What I whant to build is that every thursday morning every week it will get the data from Bowser AI and use it to eventually send a mejl.

 

 

Thanks!

 

icon

Best answer by Humle Ek 23 April 2024, 17:08

View original

6 replies

Userlevel 7
Badge +14

Hi @Humle Ek 

To help us have more context, post screenshots with how your Zap steps are outlined and configured in EDIT mode.

I guess my question is how can I trigger this zap every thursday morning, everything else works well.

 

The entire zap
Executes Task

I can´t seem to put a trigger in front of this this. If I change the trigger to Shedule by Zapier then I can´t use Executed Task in Browser AI again, only Execute Task...And I dont get the same scrape result as in Executed...

Userlevel 7
Badge +14

@Humle Ek 

If you want to run a Zap on a schedule, then the Zap trigger step would need to use the Schedule app: https://zapier.com/apps/schedule/integrations#triggers-and-actions

 

Otherwise, you’d need to try to configure a native schedule in the app being used as the Zap trigger.

But it seems my problem is more that when I use browser AI execute task I get the wrong result or a very messy one. Ii always get old data as well...

 

When I use Browser AI for trigger and use executed task I get a very good result, exactly what I whant. But now Browser AI is the trigger.

 

When I change it, like you described, so that I have a trigger with scheduling with Zapier and the use execute in Browse AI Iam back to having bad result from Browser AI again.

 

Seems to me that there is a big difference if I use executed task or execute task in Browse AI.

 

I hope I explained my problem better for you and really hope you can help me out.

 

Thanks!

Userlevel 7
Badge +14

@Humle Ek 

We would need to see how each Zap step is configured to have more context along with a specific example of what you expected to happen vs the real results.

Sorry for taking so long to answer, I took another approach and did a monitoring service in the Browse AI app. And now the trigger part works really fine!

So the problem whas never in Zapier.
 

 

Reply