Best answer

Unable to edit any of my Zaps

  • 12 March 2021
  • 3 replies

I tried to edit one of my zaps.  I just get this blue screen (new tab).  I then tried to edit another zap, thinking that the first one had an issue.  Turns out all my zaps are uneditable.  What is going on?


Best answer by Troy Tessalone 12 March 2021, 01:22

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14

Hi @Hardrightx 

Troubleshooting Tips

Try using a different browser and/or private browser.

Try logging out and logging back in.

Otherwise, give it some time and try again.

Hi Troy, what I did was clean up some of the extensions in Chrome.  Then I removed all cookies from Chrome.  That got it to work.  But am curious why Zap editing won’t work depending on certain extensions or cookies.  

Userlevel 7
Badge +14


Many browser extensions (not just Chrome) can negatively impact a website’s ability to function properly, so it’s not limited to Zapier, and many websites rely on cookies being set to function properly.