Best answer

The upload video could not be sent to YouTube.

  • 7 October 2020
  • 3 replies
  • 293 views

The app returned "The request metadata specifies an invalid or empty video title.".

 

I was trying to create a zap for uploading videos to Youtube while adding video files to my team drive. This zap was working before smoothly with no issues.... Now when I tried to crated a new one it is throwing errors. Any help with this matter is much appreciated. Thanks in Advance

 

Ben

 

 

 

 

 

icon

Best answer by Troy Tessalone 8 October 2020, 07:36

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14

Could be this…

SoftTimeLimitExceeded Error

The process of downloading the video (from the origin), and uploading it to YouTube must finish within 180 seconds (3 minutes), otherwise, our system will cancel the process.
We suggest compressing your video in order for it to be uploaded properly.

This publishing error is a result of the video title (or video description) that contains character(s) that aren't allowed by YouTube.

Please note YouTube allows all UTF-8 characters, except angled brackets (><).

Modify your video title/description accordingly.

Yeah I tried it worked but I need to identify which file is that so I skipped the step......Will that affects? I would ensure that the video file doesn't contain any (<>) brackets. And now it's saying a error Problem updating Node: Failed to fetch url='/api/v3/nodes/101414858'

 

Any help regarding this???

Userlevel 7
Badge +14

This publishing error is a result of the video title (or video description) that contains character(s) that aren't allowed by YouTube.

Please note YouTube allows all UTF-8 characters, except angled brackets (><).

Modify your video title/description accordingly.