/ AWeber Zap Only Working in Test Mode

  • 23 February 2021
  • 1 reply

Userlevel 1

Hello, i have exactly the same problem but with my zap for to AWeber. 

It’s for my newsletter registration. 

It correclty works in test mode, but when i do a “fake” registration on my optin page on SIO, nothing appear in zap history and nothing appear in new subscriber in AWeber… 

I tried with trigger “new optin” and “new tag is added” but it’s still the same… 

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +9

Hi @Charles B,

Here’s a checklist to follow if your zap isn’t running:

  • Double-check “set up trigger” menu; there is a high chance that this isn’t configured properly
  • Double-check  “newsletter registration” page that it’s linked to the right Opt-in page and also check if your fake registration entry appears in the SIO dashboard/report
  • Lastly, if everything is right there may be an API/Webhook issue either on Zapier or on SIO side that prevents zapier from taking new entry.