Best answer

Single Select and Multi Select Fields are not coming in Documint creation step

  • 20 May 2022
  • 3 replies

I have data in Airtable and I am creating PDF in documint using these data values. I am using zapier to integrate airtable with documint for creating PDF automatically.

But on creating PDF, in second step documint does not show all the fields in zapier. These fields are single select and multiselect fields. I tried this with and documint app, it works amazingly.


Here is the screenshot of everything

Airtable Test Data


Documint template


Zapier - Documint Step



Best answer by Troy Tessalone 20 May 2022, 19:07

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +9

@mohsinraza1052 Just checking in once more here as I didn’t see a support ticket come in from you yet. Were you able to get this one resolved? How else can we help? Let me know!

Userlevel 7
Badge +14

Hi @mohsinraza1052 

Good question.

Unfortunately the Documint Zap app profile page doesn’t have any help articles, nor could I find anything related with GSearches.

I know in other Zap apps that it’s not uncommon that certain field types (e.g. mutliselect) are not supported.

Might be best to open a ticket with Zapier Support for further help:

Userlevel 7
Badge +9

@mohsinraza1052 Huh, I’m not sure why that isn’t working for you! I tried digging into some of our internal documentation as well as wasn’t able to locate any known issues yet for this app.

I think your best bet here is going to be what Troy suggested: opening a ticket with our support team: They can pull up some detailed logs and help to pinpoint the issue.

Keep us posted with how you make out - we’d love to know the answer to what’s going on here!