New or Updated Row in MySQL doesn't work

  • 4 August 2021
  • 3 replies

I’m using New or Updated Row in MySQL as my trigger.

Setup works fine and the trigger able to detect test data. 

The action is to Create Spreadsheet Row in Google Sheets.

The action for this also working.

However when I ran the zaps, and create a new record in the table, the zap will not fetch the new record. 

The above is a simplified zaps that I’ve created as my more complex zaps with the same trigger doesn’t work. 

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14


Try searching the Community for related Topics:

Otherwise, you can open a ticket with Zapier Support:

Hi @Myra 

Check out these help articles:

I did set the Order By field but it still doesn’t work. 


My table also have a proper ID field (unique).


Any idea left @Troy Tessalone ?

Userlevel 7
Badge +14

Hi @Myra 

Check out these help articles: