Best answer

New emoji reaction added in a Shared Slack channel not triggering Zap

  • 2 October 2020
  • 2 replies
  • 374 views

Userlevel 1

Hello! I’m trying to add a Zap that triggers on an emoji reaction to a message. I’ve done this successfully before so the only difference this time is that it’s for any emoji added within a shared channel. Are zaps like these not working in shared channels?

 

When setting up the zap, it actually finds the channel fine and it’s able to pull various examples for the test. The zap then seems to be setup successfully but the zap won’t trigger when I add said emoji. Is this a “shared channel” issue? I tried it in a regular channel to make sure and it worked just fine. 

 

Just wondering if this is a known issue or if it has a solution. Thank you!

icon

Best answer by steph.n 13 October 2020, 02:25

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +8

Hi there @danielago - I've submitted this as a feature request to the team in charge of this integration on your behalf.

While not all feature requests are implemented, customer feedback like this is a huge part of how we continue to grow our platform. If this feature does get developed, we'll reach out to you directly to let you know!

Userlevel 7
Badge +10

@danielago 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.