Question

Issue with Integrate Zapier to Salesforce

  • 28 October 2021
  • 7 replies
  • 253 views

We are connecting the Salesforce to SendinBlue but while doing that we are facing the issue.

After connecting with Salesforce and selecting the Salesforce object we are getting troubleshooting error below.

 

We’re having trouble loading 'Salesforce Object' data (Could not retrieve list of createable objects from Salesforce: 'triggering auth refresh) 

 

Do let me know if anyone facing the same issue.

 

Quick response will be appreciated

 

Thanks


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

7 replies

Yes we are having the same issues - did you find a solution?

We are connecting the Salesforce to SendinBlue but while doing that we are facing the issue.

After connecting with Salesforce and selecting the Salesforce object we are getting troubleshooting error below.

 

We’re having trouble loading 'Salesforce Object' data (Could not retrieve list of createable objects from Salesforce: 'triggering auth refresh) 

 

Do let me know if anyone facing the same issue.

 

Quick response will be appreciated

 

Thanks

Yes we are having the same issues - did you find a solution?

Userlevel 7
Badge +14

@Meddie Webster

Best next step would be to wait for reply from on your ticket with Zapier Support: https://zapier.com/app/get-help

@Troy Tessalone 

Yes, I have tried this multiple times also create Zapp from scratch but still facing the same issue.
Note:- I have tried to connect my Zapp with other Salesforce org and I'm successfully able to connect the Zapp and also configured but while doing with my Salesforce org I’m facing this issue.

 

Userlevel 7
Badge +14

@Meddie Webster 

Did you try this as listed in the help docs?

Custom fields/objects not loading

Sometimes when you add custom fields or objects in Salesforce, there is a delay between when they will appear in the Zap editor.
To fix this with a trigger you can scroll to the bottom of the Salesforce Object menu and select to reload and bring in new choices.

If you are dealing with actions, here's a couple steps that may help:

  • Hard refreshing the page (Shift+F5 on a PC or CMD+Shift+R on a Mac) a couple times
  • Click ‘Refresh fields’ at the bottom of the Zap step
  • Copy that Zap and edit the copied version to see if the fields appear
  • Recreate the Zap from scratch
  • Wait a while longer, sometimes it takes a little while for the cache to refresh with those fields

Hi @Troy Tessalone ,

Thanks for sharing the information.I have checked the documentation that you have shared but the issue is not resolved yet.I have already raised the ticket with Zapier's support.

I have attached a clear snapshot of the issue.

Quick response will be appreciated.

Thanks

Userlevel 7
Badge +14

Hi @Meddie Webster 

Check the available help docs: https://zapier.com/help/doc/common-problems-with-salesforce-on-zapier

 

NOTE: I’m unable to view the provided screenshot (perhaps repost.)

 

You can open a ticket with Zapier Support here: https://zapier.com/app/get-help