Best answer

Integration from FB lead ads to Drupal

  • 15 September 2020
  • 2 replies
  • 61 views

Userlevel 1

Hi 

I am new in Zapier and just want tot hear you guys if Drupal version 7 is supported by Zapier with FB lead ads, It seems like JSON:API module, which is required for this integration, is Drupal 8 core module. Which does not exist in Drupal 7, so is there a way around.

It’s not an option at the moment to upgrade to Drupal 8.

Thanks

Daniel

icon

Best answer by Danvers 18 September 2020, 13:50

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +12

Hi @Daniel Sportmaster!

Currently the Zapier Drupal integration doesn’t support Drupal version 7, sorry about that. We do have a feature request to add the ability to use it with Drupal version 7 and I’ve added you to that request. That lets the team know that you’re interested in that feature and we’ll send you an email if we have an update.  

 

You may also want to contact Drupal to ask them to add support for the JSON:API module in Drupal 7 as it wont be possible for us to support Drual version 7 without that. 

Userlevel 1

Bumping this one