Best answer

How to input a numeric value into a Custom GPT field in Zapier AI Actions?

  • 17 November 2023
  • 5 replies

Userlevel 1

I’m trying to create a Zapier AI Action that I’m using with my Custom GPT.  One field is called Incident (with Custom Field in grey).  I’ve set it for a specific value for this field and trying to put a number as the value.   It will not accept the number and it only wants text.  I’ve tried putting a text version of the number (‘”100”’) but it won’t accept that either.  Is there a way to put a number in that field?


Best answer by amweiss 21 November 2023, 16:19

View original

5 replies

Userlevel 1

Thanks.  I tried in a private window and it didn’t work but it did work when I switched to a different browser.

Userlevel 7
Badge +11

Thanks for the update @amweiss! Glad to hear it’s accepting numbers now. 😁

Very strange that it’s not saving the edits you made. I wonder if it could be some sort of caching issue.

Are you able to log in again using a different browser or a private browsing window? I’m hoping that will then allow the edits to be saved correctly.

Can you give that a try and let us know if that does the trick? 

Userlevel 7
Badge +11

Yay! Thanks for letting us know @amweiss! I’m so pleased that switching to a different browser helped to solve the issue! 🎉

Seems like you’re all set for the moment but do reach out in the Community again if you run into any further issues or questions - the Community is always here and happy to assist! 🤗  

Userlevel 7
Badge +11

Hi there @amweiss. Welcome to the Community! 👋

Can you share a bit more information about the AI Action you’re setting up? And can you confirm which app its related to?

We don’t have access to your account, so any screenshots of the current fields and set up that you could share here would give us folks in the Community some further context and help us to better assist here. Remember to remove/hide any private information (like names, emails, addresses, API Keys etc.) from any screenshots before sharing.

Looking forward to hearing from you on this!

Userlevel 1

For some reason it started to accept numbers instead of just text.  But now I have another problem, which is shown on the video.  You cannot change the number.