Best answer

Help, "authentication failed: WordPress ran into an issue. Error code 403"

  • 7 July 2021
  • 4 replies
  • 255 views

I’m not able to integrate to wordpress, i  have activated the wordpress plugin of zapier, i also checked here but didn’t found anything useful.

 

can someone help me please? :frowning2:

icon

Best answer by SamB 6 September 2021, 17:23

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +11

Just wanted to follow up here to note that we have had several reports of Google reCAPTCHA causing issues with connecting WordPress accounts to Zapier. 

Disabling the plugin/recapture feature usually fixes the issue in connecting but it would then mean that reCAPTCHA then isn’t running on the site. So I’d recommend looking into other reCAPTCHA type plugins to see if there’s similar one that can be installed that would allow connections to Zapier to go through.  

And if you’re still running into issues connecting after disabling the plugin then it would be best, as Troy mentioned, to reach out to our Support team to investigate further. They can be reached via the Get Help form.

Userlevel 7
Badge +14

Hi @windowsground 

Error indicates the Google reCAPTCHA verification failed and asks if you have JavaScript enabled.

Try authenticating in a new private browser.

You can open a ticket with Zapier Support here: https://zapier.com/app/get-help

 

 

(403) Forbidden Error

Jetpack Protect (official WordPress module) will occasionally block some AWS IPs you can either allowlist the IP listed in the error, disable Protect altogether, or if try and allowlist all AWS us-east-1 IPs.

You can read more about how to use those IPs here.

Once you do that, try reconnecting your WordPress account to see if this resolves the issue.

If you have a firewall enabled please double-check that it allows Zapier to connect as well.

 @Troy Tessalone  i tried with another browser still same error, and what is with jetpack? i don’t even have that plugin installed

Userlevel 7
Badge +14

@windowsground 

Might be best to open a ticket with Zapier Support here: https://zapier.com/app/get-help