Best answer

Facebook Pages Zaps Not working

  • 14 March 2020
  • 5 replies

Userlevel 1

Anyone else having trouble getting zaps using Facebook pages to work? I’ve tried everything and keep seeing this error:

As a result, the zaps aren’t doing anything. I’ve tried reconnecting Facebook Pages to Zapier - it tests just fine outside the zaps.


Best answer by Danvers 16 March 2020, 17:50

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +12

As we have a few different posts about this issue, I’m going to be pulling everyone together into one thread (this one). This will mean that we can better keep everyone updated on the issue. 

I’ll be closing this thread, so for anyone not who’s not already commented on the other thread, I’ll post a reply with a mention so that you know which post to follow. 


Userlevel 7
Badge +12

Hi everyone! I’m sorry that your Facebook Pages Zaps aren’t working as they should. The team that handles the Facebook Pages integration knows about this issue and is looking into it. I don’t have any other information right now, but I’ll be keeping an eye out for updates so that we can keep you in the loop. 

Userlevel 1

On the bandwagon - came here today to do this, found it’s busted. Sod’s law of software development strikes again.

Userlevel 3

I’m receiving this issue also.

Userlevel 7
Badge +10

Hi @ridethespiral 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.
Sit tight, and someone will contact you soon.