Best answer

Facebook/Microsoft Dynamics 365

  • 2 November 2020
  • 2 replies
  • 52 views

We are able to receive our test from Facebook to Dynamics but we do not receive Leads. Any help would be great!!

icon

Best answer by nicksimard 6 November 2020, 02:04

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Please provide screenshots of how your Zap steps are configured.

Also check these help articles: https://zapier.com/apps/facebook-lead-ads/help

Userlevel 7
Badge +11

Hi @Madison College!

I see that you contacted our Support team and they were able to help you resolve this. For anyone else who finds this thread, here’s what Support had to say:

I took a look at the Zap and it seems like it's configured correctly in the Zap Editor. One common issue that causes Zaps using Facebook Lead Ads to not trigger is the permissions settings in Facebook. Here is a link where you can read about how to configure the permissions settings so that Facebook Lead Ads will work with Zapier.

https://zapier.com/help/doc/common-problems-with-facebook-lead-ads#im-receiving-new-leads-in-facebook-but-my-zap-is-not-running

Once you've checked these permissions settings, please try creating a new lead using the Facebook Lead Ads Testing Tool (https://developers.facebook.com/tools/lead-ads-testing/) to test the Zap again. If it's still not working, please let me know and I'll keep troubleshooting with you.

Glad you were able to get this resolved :)