Best answer

Can't connect to Autotask account - authentication failed: The app returned "401" error

  • 3 September 2021
  • 1 reply
  • 92 views

Hi!

I try to create the Autotask to Monday integration, https://zapier.com/webintent/create-zap?create=true&entry-point-location=explore&template__0__action=ticket&template__0__selected_api=AutotaskCLIAPI%403.0.4&template__0__type_of=read&utm_source=zapier&utm_medium=product&utm_campaign=zapier-gbl-zcr-display-team_explore_zt_integration_triggers

But I can’t succeed in authenticate the app, I get:

authentication failed: The app returned "401".

 

Any pointers on how to get this working?

I have disabled MFA in Autotask.

icon

Best answer by SamB 6 September 2021, 12:52

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +11

Hey @JoC, welcome to the Community! :)

I’m so sorry you’re running into issues in connecting to Autotask. It doesn’t look like that error gives us much of an insight into its exact cause, but often authentication issues are caused by the login details being incorrect or the insufficient permissions being granted to the connected account.

So if the login details being entered are correct then it could be that the permissions for the account aren’t quite right. With Autotask I believe "Full Permission" needs to be assigned to the connected user account under the Admin module in Autotask.

Can you try tweaking the permissions for the account if they don’t have full permissions and see if that does the trick?