Question

Authentication failing with Wordpress since Server Move

  • 9 December 2020
  • 5 replies
  • 43 views

Hi,

 

I’m hoping someone can help save my website’s automation, as there is no service available like Zapier and I rely on it heavily for the functionality of my site.

 

For 3 months now (since a recent server migration) I have been unable to keep the authentication between Wordpress and Zapier.

 

It works temporarily, but then always tells me it’s become disconnected minutes later.

I have tried creating a separate Zapier account, and this does nothing.

 

I have contacted Support numerous times, who simply keep telling me they are aware of the issue, and are not able to give me a resolution time. I feel I am being fobbed off here, as its nearly 4 months without Zapier.

 

Where do I begin to start diagnosing the problem? Where is the debug console or logs, for me to investigate. I am truly desperate.

 

Regards,


Colin


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +10

@EUReporter 

In terms of log information - you need to ask Zapier support for that, and they’ll usually be able to send you the call/response data.

Userlevel 7
Badge +10

@EUReporter Just checking in to see if you still need help with this? 

Desperately!

I tried to contact Zapier support and despite being a paying customer for over 12 months they simply said they were aware of the issue and we’re not able to provide any support.

 

I have tried new accounts, reduced security on the server, old versions of Wordpress and backups from before the issue occurred and have gotten nowhere.

 

I am currently seeking an alternative to Zapier to help me perform the integrations I need between certain services and Wordpress, but there really isn’t one for the main thing I use it fir (translations via RSS between sites).

 

I am willing to pay for the time of someone is able to resolve this issue for my business.

Userlevel 7
Badge +10

Hi @EUReporter 

Wordpress and Zapier don’t always play nice and it’s typically an issue with the way you host/server is setup. That’s why it’s hard from Zapier to help - it can be a myriad of reasons, and they have little control over any of them sadly.

Have you gone through all of these? https://zapier.com/help/doc/common-problems-wordpress

Thanks for your reply, I have indeed performed all the above steps.

 

I really need to know where to start looking (in logs) for the underlying problem in order to begin deubgging, as Zapier are not providing any help whatosever.

 

I cant see any log entry area in Zapier, and nothing is stored serverside (that I am aware of).

 

Do you know where I would find such information?