Best answer

Adding attendees to existing Google Calendar event

  • 22 October 2021
  • 8 replies
  • 190 views

I am trying to add an invitee to all events created by Calendly using a search step however, when I go to finish the Zap it comes back as not found.

 

What should I be looking for to fix this?

icon

Best answer by Troy Tessalone 22 October 2021, 20:13

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

8 replies

THANK YOU TROY! That worked

Userlevel 7
Badge +14

@Collingwood Foundry 

Ok, this needs to be the Event ID from the Find Event step.

 

Changing the date format made it so the Find step couldn’t find the event.

 

I think the problem is in the final step where I select the event I want to change:

 

Right now i’m selecting summary from the Find Event step, does that seem correct?

Userlevel 7
Badge +14

Hi @Collingwood Foundry 

2 things…

  1. I think the Event isn’t being found due to the date formats.
    The dates need to be in MM/DD/YYYY format to ensure Google Calendar adds the event to the correct date(s).
    You can use a Formatter step to reformat the date.
  2. I believe if you add Attendees to events, it may remove the original attendees.
    So you may need to map the original attendees from the Find Event step to the Update Event step.
    Make sure to test this.

 

 

 

 

 

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting. 

I’ve added the screenshots to this folder: https://drive.google.com/drive/folders/xxxx
 

This post has been edited by a moderator to remove personal information. Please remember that this is a public forum and to remove any sensitive information prior to posting. 

 

Hi Troy

 

I just took them but the reply box isn’t letting me add them!

Userlevel 7
Badge +14

Hi @Collingwood Foundry 

Please post screenshots of how your Zap steps are configured, thanks.