5 Common Mistakes to Avoid when Using Zapier

  • 7 November 2022
  • 7 replies
  • 1285 views
5 Common Mistakes to Avoid when Using Zapier
Userlevel 7
Badge +8

In this video, I’m gonna discuss 5 common mistakes you should avoid when using Zapier.

Time stamps:

  1. Multiple filters: 0:09
  2. Line items used incorrectly: 1:33
  3. Zap loops: 4:04
  4. Multiple Zaps triggering on the same event: 6:32
  5. Line items vs comma-separated text: 8:47

 

 

Hope you enjoy it! 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

7 replies

Userlevel 1
Badge +1

Hi @Jaqueline 

Criei um zap que integra Salesforce e Jira

Como quando atribuímos qualquer tarefa a qualquer registro de contato no Salesforce, isso criará um problema no Jira.

Userlevel 7
Badge +8

You’re welcome @RahulGupta 

 

I do have a couple of videos that you might find interesting as well, check my profile > topics

 

Like this one

 

 

Userlevel 1
Badge +1

Hi @MohSwellam

 

Thanks for this great video…

Can you make a video of tips & tricks? which helps us to create ZAP in a more easy way

Pessoal, boa tarde!

Não estou conseguindo conectar minha conta Jira. Como proceder? 

Preciso criar um zap do formulário google vs Jira. 

 

Agradeço 

Userlevel 1

Hi @MohSwellam ,

 

yep, mapped the output of the formatter.

 

while the output looks correct in the test, once I try and map it doesn’t work. 

the same thing happens when I try and import a CSV.  I explain it better in one of my other questions to the group which is hey to be answered


Any help would be appreciated 

 

I do note however, that it works if I put it into excel or sheets, just not my webhooK or my CRM third party app

Userlevel 7
Badge +8

Hi @jordy1234 , 

 

Glad you enjoyed the video. 

 

In item number 5 (line items vs strings), you need to run it through the formatter AND map the results of the formatter not the original results. Is that what you did? 

Userlevel 1

Thanks for this, however on that last point, it shows as a string and when I add it to a webhook, it seems to be keeping it as a string.