Question

Unable to turn on Zap with Zoho CRM trigger

  • 9 July 2021
  • 3 replies
  • 19 views

I’m on pro plan of Zapier. I created zaps that connect Zoho CRM with ActiveCampaign. They were working fine, but since a couple of days, I am unable to turn them on. I toggle the button, and it shows that the zap is activated, and there is no error encountered. Yet, when I reload the page, the Zap shows turned off. This is happening with all my zaps. I have checked both apps and they are connected fine. Contacted support two days ago, no response yet.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +11

Hi @Ehsan Elahi 

Check out these related articles:

 

@Troy Tessalone 

I have checked both related articles. And they don’t really include a solution. 

  1. You lose access to a paid feature the Zap uses (e.g., multi-step Zaps or premium apps) due to a trial expiration or plan downgrade.
    1. I did not lose any paid feature.
  2. Multiple errors occur each time the Zap tries to run.
    1. There are no errors encountered when I turn on the zap.

One article also recommended using Zapier Manager app to get alerted when the zap turns off. I don’t need to be alerted, since I’m noticing the zap is turned off as soon as I turn it on, and configuring an action in Zapier Manager to turn it back on does not help either - because it is turned off over and over again and the zap is stuck in a loop.

Its been almost a week and no response from support. 

Userlevel 7
Badge +11

Hi @Ehsan Elahi 

I’m sorry that you’re still having trouble with your Zoho CRM Zaps. I can see that the Support team replied to your message on July 7. If you can’t see this email, please try searching the whole inbox (eg spam, promotions, etc) for the domain “zapier.com”. Thanks!