Best answer

How do I remove Google Hangout information in Google Cal Invitations?

  • 13 April 2020
  • 4 replies
  • 47 views

Hi all! I am building a zap that creates a Detailed Event in Google Calendar and invites attendees from an Airtable trigger.

Everything works, except that even when I select “No” to Add Conferencing under the event details, the event and invitation still includes Hangout Joining info (example below) that I do not want to have:

Joining info
Join Hangouts Meet        meet.google.com/mam-ioau-xxx                Join by phone        +1 929-251-xxx (PIN: 171603932)

 

Does anyone know how to remove this from appearing in the calendar invites?

 

Thanks,

Julie

 

icon

Best answer by Danvers 20 April 2020, 12:04

Circling back on this, Daniel in the Support Team found that this is a setting in Google.

 

If you log in to Google Admin and navigate to Apps -> G Suite -> Settings for Calendar -> Sharing Settings, we should see an option to disable "Automatically add video calls to events created by a user."

9dcbc3ef092b7e12ff786991e8348dd9.png
(view larger)

f0a320b54131df27af92b2165eb74073.png
(view larger)


If you turn this off, it wont automatically add the hangouts link to events 🙌

View original

This topic has been closed for comments

4 replies

Userlevel 7
Badge +10

Hi @inahalfshell 

I'm going to flag this post for the Zapier Community Team. They should have more insight on this and can escalate to the support team if needed.

Sit tight, and someone will contact you soon.

Userlevel 7
Badge +9

@AndrewJDavison_Luhhu Glad you didn’t know this either. I couldn’t find a way

Userlevel 7
Badge +7

Thanks @AndrewJDavison_Luhhu !

@inahalfshell sorry you are experiencing this issue with Hangouts!

have escalated this to Support so they can take a look at your specific Zap and troubleshoot from there. They will be in touch as quickly as possible!

Userlevel 7
Badge +11

Circling back on this, Daniel in the Support Team found that this is a setting in Google.

 

If you log in to Google Admin and navigate to Apps -> G Suite -> Settings for Calendar -> Sharing Settings, we should see an option to disable "Automatically add video calls to events created by a user."

9dcbc3ef092b7e12ff786991e8348dd9.png
(view larger)

f0a320b54131df27af92b2165eb74073.png
(view larger)


If you turn this off, it wont automatically add the hangouts link to events 🙌