Best answer

Facebook error: (#100) Object does not exist


Userlevel 1

(#100) Object does not exist, cannot be loaded due to missing permission or reviewable feature, or does not support this operation. This endpoint requires the 'pages_read_engagement' permission or the 'Page Public Content Access' feature or the 'Page Public Metadata Access' feature. Refer to https://developers.facebook.com/docs/apps/review/login-permissions#manage-pages, https://developers.facebook.com/docs/apps/review/feature#reference-PAGES_ACCESS and https://developers.facebook.com/docs/apps/review/feature#page-public-metadata-access for details.

icon

Best answer by Danvers 10 May 2021, 17:01

Hi everyone! Sometimes users will see the “(#100) Object does not exist” error message because of permission settings in Facebook. Its difficult to tell whether the error message is due to permissions or a bug, so please try the suggestion below and if that doesn’t work, please contact the Support Team using the Get Help form.

 

We know that some users are seeing this error when they use Facebook Business Manager. If you are seeing this error message and use Business Manager, please try heading to that page and looking for the 'Business Integrations' section on the left side. Once there, you should see the Zapier logo. Click 'View and Edit.' Here we want to make sure all of the permissions for Zapier are set to "yes" or "on," whichever you see. Once that's done, you can return to the Zap Editor, reconnect your Facebook account there, and try again.

 

If you are still seeing the error after trying that, please get in touch with the Zapier support team using the Get Help form. When you get in touch with the Support team, send a screenshot of the permissions that you have enabled in Facebook Pages and Facebook Business manager as this will help them to understand the next steps to take.

 

Because we need users to contact the Support team so we can understand whether the “(#100) Object does not exist” error message is related to permission settings or a bug, I’m going to mark this reply as the Best Answer and close the thread.  Again, if you’re seeing this error message, please try the suggestion above, and if that doesn’t work, please contact the Support Team using the Get Help form

View original

This topic has been closed for comments

15 replies

Userlevel 7
Badge +8

Hi there @hatuntextil - Thank you for reporting this bug. I have added your name to those impacted. You will be contacted via email once there is an update to share. Thanks!

Hi there @hatuntextil - Thank you for reporting this bug. I have added your name to those impacted. You will be contacted via email once there is an update to share. Thanks!

Please add me as well. 

Userlevel 7
Badge +8

@diplomatiq - Added!

Friends, it seems like this have been going on for months and it’s really important for us to have this working, do you have an approximate date when this will be solved? Please add my email to the ones affected.

Userlevel 7
Badge +8

Hi @jtrevino - You’ve been added. Thank you!

Please add me, thank you.

Please add me too, thank you.

Userlevel 7
Badge +11

Hi @TicketSource!

 

Thanks for your message, I’ve added you as an affected user on this bug. This lets the team know how many people are affected by it and we’ll send you an email when we have an update. Thanks!

Please add me too, thank you.

Same here (please addme), anyone have been solved this issue??

Userlevel 7
Badge +10

Hi @josegmece @mohamed Ettaleb!

I have added you both as affected users. When this has been resolved you’ll receive an email notification.

Please add me as well. Thanks!

I’d also like to be added to the affected users list, please. Thank you!

Userlevel 7
Badge +11

Hi @SirLockhart  and @TSC_admin, I’ve added you both as affected users on this issue. 

Userlevel 7
Badge +11

Hi everyone! Sometimes users will see the “(#100) Object does not exist” error message because of permission settings in Facebook. Its difficult to tell whether the error message is due to permissions or a bug, so please try the suggestion below and if that doesn’t work, please contact the Support Team using the Get Help form.

 

We know that some users are seeing this error when they use Facebook Business Manager. If you are seeing this error message and use Business Manager, please try heading to that page and looking for the 'Business Integrations' section on the left side. Once there, you should see the Zapier logo. Click 'View and Edit.' Here we want to make sure all of the permissions for Zapier are set to "yes" or "on," whichever you see. Once that's done, you can return to the Zap Editor, reconnect your Facebook account there, and try again.

 

If you are still seeing the error after trying that, please get in touch with the Zapier support team using the Get Help form. When you get in touch with the Support team, send a screenshot of the permissions that you have enabled in Facebook Pages and Facebook Business manager as this will help them to understand the next steps to take.

 

Because we need users to contact the Support team so we can understand whether the “(#100) Object does not exist” error message is related to permission settings or a bug, I’m going to mark this reply as the Best Answer and close the thread.  Again, if you’re seeing this error message, please try the suggestion above, and if that doesn’t work, please contact the Support Team using the Get Help form