Best answer

Webhook not working in Zapier but response 200 in Python. See code:

The code below here is working succesfully, but now I try to built it in Postman Webhook.
But I can't get the correct settings; keep getting Response 400:

website_url = ''

payload = {
"limit": 12,
"page": 1,
"filter": {
"city": "Eindhoven",
"radius": 0,
"address": "",
"priceRental": {
"min": 0,
"max": 0
"availablefrom": "",
"surface": 70,
"rooms": [2],
"typeCategory": ""

headers = {
"Content-Type": "application/json"

s = requests.Session()
response =, data=json.dumps(payload), headers=headers)



What setting is incorrect here? I tried Raw, Json, Form, anything but without success.


Best answer by Troy Tessalone 4 June 2023, 19:18

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @samwhoelse 

Good question.

Try changing to a Custom Request (POST).


Yup. That worked! Well great!