Best answer

Webhook "No Data Found" -- Zap wont turn on

  • 13 June 2022
  • 2 replies
  • 399 views

Hi There 

I am stuck and would really appreciate some insight and assistance

I am using webhooks to sync / Post data between two lists in Clickup. When testing the webhook it actually does the list update as intended, but when done it gives a message “No Data was Found” and the webhook is flagged with a yellow exclamation mark.

The zap will not turn on, I suspect it is due to the webhook that is working but zapier thinks it is not

Any advice?

icon

Best answer by Danvers 13 June 2022, 15:28

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +12

Hi @Marius van den Bergh

I’m sorry that you’ve been having some trouble trying to turn on your Zap. Have you tried using the Skip test button on the webhook step? 

That should allow you to publish your Zap. 

Let me know if you’ve already tried that and it didn’t help!

Userlevel 7
Badge +9

Hey there, @Marius van den Bergh. I wanted to swing by and see if you were able to get this sorted?

We’d love to know! 🙂