Question

Deprecated Facebook Ads Conversion API

  • 22 September 2023
  • 4 replies
  • 234 views

Hi!

 

I’m trying to set up a conversion with Meta’s Conversions API but, when choosing the Pixel, I get the following error message:

“We're having trouble loading 'Pixel' data. The app returned "(#2635) You are calling a deprecated version of the Ads API. Please update to the latest version: v17.0.".

For what I’ve read from previous posts, this seems to be an issue every time Meta updates its API. Is there any workaround? Or I must wait for the update?

Thanks!
Mariano


4 replies

Userlevel 7
Badge +14

Hi @Mariano Rey 

Good question.

If you have a Zapier paid plan, then you can submit a ticket to Zapier Support: https://zapier.com/app/get-help

Hi @Mariano Rey 

Good question.

If you have a Zapier paid plan, then you can submit a ticket to Zapier Support: https://zapier.com/app/get-help

 

Thanks Troy! I have a paid plan, I’ll submit a ticket then.

We also have the same issue. 

“We're having trouble loading 'Pixel' data. The app returned "(#2635) You are calling a deprecated version of the Ads API. Please update to the latest version: v17.0."

rex@levergy.io, please do send an email if anybody finds a work around. 

We also have the same issue. 

“We're having trouble loading 'Pixel' data. The app returned "(#2635) You are calling a deprecated version of the Ads API. Please update to the latest version: v17.0."

rex@levergy.io, please do send an email if anybody finds a work around. 



This was the answer from support:

“After investigating this issue, I've discovered that the problem is a known issue that's come up for a few of our users. 
 
While a workaround isn't available, your notification is helpful, and we've proactively added your email to our issue report. I'm afraid I can’t provide an ETA for when this issue might be resolved because prioritization is largely dependent on the number of customers affected. You'll be the first to know via email when there's a resolution.”

 

Hope they solve it soon, seems like the only workaround is working with the Conversions API directly.

Reply