Solved

Discord bot reached maximum number of servers



Show first post

137 replies

I got the same exact problem.

same problem here

HI @Liz_Roberts could I be notified as well?

I’m a developer familiar with Discord bots. I think someone on the Zapier end might have to go through steps here to get the bot verified. They want to keep bots from getting too big without some manual step of audit by their team because Discord tends to house sensitive and personal information. Many bots in the past have tried to mass-join servers to gain access to data, which the verification process blocks.

Userlevel 1

@cofo its been almost 2 weeks. Quite frustrating…

I am also getting this problem. Please keep me notified, too. 

 

Thanks!

 

 

have been waiting for weeks for a fix & I came here as a new user just to use this, I’ll be looking for an alternative app to use. I was even having issues resetting my password as it kept saying link had expired or was invalid even though I had just received the email moments before.
Pretty Disappointing!!

Hello @Liz_Roberts, please include me in the report as well. Our team is thinking of using Zapier for our accounts but it’s not working. Thank you!

Same as everyone, Could i get notified once issue fixed ? 

 

Thank you Zapier !!

Same issue here.

Userlevel 1

Hi @Danvers@Liz_Roberts  I have been facing this exact same problem too so please add me as well, these recent Discord regulations are really frustrating but they are apparently made to sort out certain issues,

Anyway i have been able to verify my own business bot which  .. as it’s taking too long for Zapier to verify its’ Bot through Discord here is what i have done .. i got it verified in less than these (4-5) business days they mention:

  • Joined Discord’s own Discord server https://discord.com/invite/discord-developers
  • Went to the #verification-help
  • in there you can post questions or comments after 10 minutes from joining that server then according to one of the messages there i learned that Discord sent an email to the Bot’s owner’s email .. the one that is used for the main Discord account in my case .. that link put me on the right track to actually verify the bot .. they basically just need to have a passport photo ID or official ID stating the owner’s name as written on the ID on their system.
  • After 2 days i received an email saying my bot has been verified and all .. after it got verified i still got the same messages and turned out that i needed to make my bot settings like this https://s.advaith.io/switches then got it whitlisted as well to turn that option on by opening a support ticket which just told me to add something in my bot code that’s all it took to fix it.
  • it’s all in there in Discord’s own server which is posted in discord’s guidelines by the way .. just head to ( #verification-faq ) and ( #verification-help ) there.

 

Please do these and don’t let this wonderful bot die with discord, its my favorite and better than any presumed alternatives out there 🥺.

Thank you.

Also encountered this problem when i wanted to connect with my discord how do i fix this?

Userlevel 1

Also encountered this problem when i wanted to connect with my discord how do i fix this?

That's not on our sides as Zapier users/clients, but rather Discord requiring Zapier's Bot to be verified in order for it to be allowed to be authorized on more than 100 Discord servers, it must be done by Zapier themselves.

I've tried numerous times to make a connection with Discord, but everytime I try to do so and grant alle the requested rights to the zapier bot, it returns an error message saying that “This bot has reached the maximum number of servers". I'm not sure what it means by that.

The only thing the documentation advices me to do, is allow the bot to set webhooks. Since the bot hasn't even managed to show up, I've temporarily given @everyone the right to manage webhooks. When that also didn't work I switched of all the permissions the zapier bot requested, save the webhook permission. And even that didn't work. 

I'm running out of ideas. How can I solve this problem?
 

I am having this same issues. What should we do ?

Same here, was hoping this thread would have a resolution but it looks like a newer issue. Please help.

Same problem here  with zapier :(

I’m experiencing the same issue, i need help please :frowning2:

Same issue here also…………………...

Checking in. Same issue today Sunday, October 25. This doesn’t appear to be something that can be resolved on the user’s end (my end). This looks like this issue is occurring because the Zapier app was not verified.

 

From Discord’s website:

We recognize that this is a big change, so we’re instituting a 6 month deprecation period ending on October 7, 2020

 

Can we get a response from the Zapier dev team or can you guys at Zapier connect with someone at Discord and get this straightened out?

Thanks

same problem for me. Would like to get notified too

Same problem for me. I wanted to purchase a premium plan but I won’t be doing this anymore

Shame on you Zapier!!!

I’m experiencing the same issue. Please notify me aswell. Thank you in advance.

Same issue. Please let me know.

Thank you,

Userlevel 1

@Liz_Roberts , some answer for us ? I'm having the same problem

Same problem here, oh well, just have to find another service to fill this gap then.

I also still have this issue, Hope you guys are able to fix this soon!

Reply