Question

Zaps with Hotmart and WooCommerce are not functioning

  • 7 December 2022
  • 3 replies
  • 38 views

Hola!! Tenemos varios zaps activos con hotmart y woocomerce, los cuales estaban funcionando de forma correcta, de un momento a otro no están funcionando, pero la configuración me aparece correcta, ya consultamos con hotmart y nos dicen que el problema no es de ellos.Nos urge dar solución a ello porque esto nos ha afectado en gran manera.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +14

Hi @Lida Arias 

Translated to English with Google Translate:

Hello!! We have several active Zaps with Hotmart and WooCommerce, which were working correctly, from one moment to the next they are not working, but the configuration appears correct to me, we have already consulted with Hotmart and they tell us that the problem is not theirs. We are urgent give a solution to it because this has affected us greatly.

Userlevel 7
Badge +14

@Lida Arias 

Good question.

Can you describe more about what the issue is with the Zaps?

 

Check your Zap Runs history details to see the DATA IN/OUT to help you troubleshoot: https://zapier.com/app/history/

 

You can always open a ticket with Zapier Support: https://zapier.com/app/get-help

Userlevel 5
Badge +7

Hi there @Lida Arias - checking in to see if you were able to figure out your Zap Run history? We’re sorry your HotSmart connection hasn’t been working as intended, but let us know how you’re progressing. Best- Rachael