Best answer

Zapier Manager - “Invalid type for variable '0'” error

  • 24 February 2022
  • 4 replies

Hi everyone,


I have a zap called “Monitor Zap” that every week posts on a Google Sheet the number of successful runs for a selected Zap (let’s call it Target Zap).

The Monitor Zap has 3 steps: 

  1. Trigger (every week): the weekly trigger
  2. Zapier Manager (Create Zap Report (Beta)): this steps retrieve the number of successful runs of the Target Zap
  3. Google Sheet (Create spreasdhseet row): This step writes the number of successful runs of the Target Zap in a Google Spreadhseet.

The zap was working fine until January. Now everytime the Zap runs, I get this error on the Zapier Manager step:



I also reid to create a new Monitor Zap, I always get the same error. 

Is there an issue with the Zapier Manager app?   




Best answer by SamB 24 February 2022, 10:42

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

Hi @PuntoBlogMedia 

Probably best to open a ticket with Zapier Support for assistance troubleshooting this Beta app action:

Userlevel 7
Badge +11

Hey @PuntoBlogMedia, welcome to the Community! :slight_smile:

I did some checking and can see that our Support team has already added you to an open bug report for this issue. We don’t have any estimates on when this error will be sorted but we’ll send out an email notification and will post an update here as soon as it is. 

I’m trying to create a report and I’m getting the same error. Are there any updates?

Userlevel 6
Badge +3

Hi @Elazar R 


I’ve added you to the list of affected users. We’ll send an update via email once available.