Best answer

Zap is disabled due to a system or configuration error

  • 28 July 2022
  • 2 replies
  • 47 views

Userlevel 1

I created 2 zaps, both involving ManyChat and Calendly in them and they were created when I was on trial period(Pro version if I am not mistaken). The zaps contain 3 steps, hence making it unachievable for free version.

When my trial period ended, I upgraded my plan and tried to publish the zap again, but it returns the error ‘disabled due to system or configuration error’. I tried deleting the zap and recreate it again but then I got the same error.

There are already some topic posted regarding this error but they do not seem to provide any solution. Also attached is the screenshot of the error received. Would highly appreciate you assistance, I might fail my university project if I couldn’t solve this :(

icon

Best answer by Danvers 28 July 2022, 14:57

View original

2 replies

Userlevel 7
Badge +12

Hi there @Mey!

I can see that you also reached out to our friends in the Support team about this and they replied to your message. Having looked at the logs for the Zap they said:

The error I'm seeing is to do with not having the correct level of plan with Calendly. Calendly requires you to be on the professional plan or greater to be able to make us of their custom integrations and webhooks: https://calendly.com/pricing

I hope that helps and good luck with your uni project!

Userlevel 1

Hello @Danvers :)

Thank you very much for your superb response. Appreciate that a lot!!

 

Reply