Best answer

Yammer error: Zapier could not connect to your account, unhashable type: 'dict'

  • 5 July 2023
  • 3 replies
  • 61 views

Tried to sign in using my yammer account but it keeps on showin me this.

Info: im trying to connect my jotform to yammer using zapier everything is connected except i cant sign in using my yammer account

icon

Best answer by ken.a 5 July 2023, 09:44

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +6

Hi there @RAKC,

Welcome to the Community! 🎉

I did some digging into this, and it seems like you’re running into a known bug with the Yammer integration where the login screen is showing an unhashable type: 'dict' error. Our team is aware of the issue and is working on a fix. I've added your email address as another affected member. That does a few things:

  • Bring this to the attention of the integration developers
  • Help track and prioritize fixes
  • Allows us to notify you via email if/when this is fixed

Unfortunately, I do not have an ETA, but I’ve added you to the list of members affected by this issue so we can let you know as soon as we have any updates.

Thank you for your understanding.

Hi, I’m getting the same error message. Is there a fix to this?

Userlevel 7
Badge +6

Hi @Samsamsam,

Unfortunately, there are no workaround for this bug at the moment. That said, I have added you as another affected member to the open bug report. Although we can't provide a specific timeframe for the fix, we promise to keep you informed via email as soon as the bug is resolved.

Thank you for your understanding.