Best answer

Unable to locate Asana tasks in project sections when triggering on Completed Tasks

Userlevel 1

I have an Asana Project that has multiple tasks under different sections. 


I set up my zapier as normal (after having connected my Asana account to my Zapier account).


No matter what I do, I cannot get the zapier to find the tasks in the asana. I will add more tasks, I will mark tasks as complete, I will modify tasks - but still nothing. 


How do I get Zapier to “see” the tasks in my sections of my project?


Best answer by Troy Tessalone 26 May 2023, 00:54

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +14

Hi @krhamlin 

Good question.

Try also setting the Workspace.


Userlevel 1

I have tried that as well and still getting the same error


Userlevel 7
Badge +14


Try completing a Task in the project, then refreshing the Zap trigger data to look for new data.

Help article:


Asana Zap help articles:

Userlevel 1

That got it to work!

Userlevel 7
Badge +9

Amazing! Thanks for keeping the thread updated. 🤗