Question

Reddit > Discord Zap not working

  • 26 January 2022
  • 2 replies
  • 83 views

I’m using the reddit and discord feature for my meme channel, I gave the bot administrator permissions and it still doesn’t work. The troubleshoot page just tells me to fix the permissions but it still doesn’t work. What is going on?


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

Hi @Caroline Bailmack 

Might be best to open a ticket with Zapier Support: https://zapier.com/app/get-help

Userlevel 7
Badge +10

Hey @Caroline Bailmack, welcome to the Community! 

I’m so sorry your Zap isn’t working despite the permissions being correct. :( To help folks in the Community to get a bit more insight into what might be causing issues here, can you tell us a bit more about what part isn’t working exactly?

For example are you seeing an error message on the Reddit or Discord step? Or is the Zap not triggering?

If you can share screenshots of any errors you’re seeing this will give us a better idea of where the issue lies - please make sure to remove any Personally identifiable Information from the screenshot before posting though. Thanks! :)