Question

Meetup.com stopped working: "The app returned "REST API support will stop on January 31, 2022, please switch to the new GraphQL API." error

  • 27 March 2022
  • 2 replies
  • 320 views

Userlevel 1

Greetings,

I have been using meetup.com as the trigger, but I just got an error message saying “The app returned "REST API support will stop on January 31, 2022, please switch to the new GraphQL API." It looks like Meetup has switched from REST to GraphQL. How do I fix this in my Zap?

Thanks,
Shane.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +14

HI @Goodman 

Good question.

Looks like the Meetup Zap app has been delisted as it’s no longer found when serach the Zap apps: https://zapier.com/apps

Here’s is the Meetup GraphQL API documentation: https://www.meetup.com/api/general/

App APIs can be used in Zaps with the Webhooks app: https://zapier.com/apps/webhook/help

Userlevel 1

Thanks. It looks like Webooks is a premium feature, and I’m not sure if I want to start paying for it just yet.

Shane.