Best answer

Gravity Form connection issue - authentication failed - Invalid Base URL

  • 14 June 2022
  • 5 replies
  • 1381 views

I am facing problem while try to connect zapier connection since 1 year.

It shows always:

We hit an error adding your new account

authentication failed: Invalid Base URL.

  1. Make sure you click "Allow" or "Accept" on the permission popup
  2. Double check your Account has the correct permissions
  3. Check out our help docs for more information

I have latest WordPress and Gravity form and Zapier ad-on installed.

 

Several ticket made in Zapier and gravity form as well.

It is total loss of invest here.

 

icon

Best answer by christina.d 17 June 2022, 21:34

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +12

Hi @Numlydev, I’m really sorry that you’ve been having a lot of trouble connecting your Gravity Forms account. 

I looked in our system and I can’t see any support tickets associated with the email address for your Community account, did you send the tickets from a different email address? If so, could you please send me a direct message with that email address so I can check for the tickets?

In the meantime, have you had a chance to look at these help guides:

I have latest version of Zapier Add-on, WordPress and Gravity Form and well connect Rest API

Still the issue presets.

Facing issue since 1 year.

Userlevel 7
Badge +9

Hey there, @Numlydev - thanks for reaching out.
I can see you’re still working with our support team to dig into this, which may be the best path forward.
I hope you don’t mind me dropping some of their recommendations here for anyone who may be following along. 

Before I do that, one thing I want to be sure to mention is the GravityForms app is owned and managed by them. So while we certainly want to help and troubleshoot as best we can, in many cases, the best resource is going to be going straight to GravityForms.

That said, in addition to what Danvers mentioned some great initial resources:

In the meantime, have you had a chance to look at these help guides:

Support also suggested removing and re-adding your GravityForms app account from here:
https://zapier.com/app/connections/gravity-forms

and checking and/or resetting your Consumer Key and Consumer Secret and reconnecting again.

 

We’ll continue to follow along and hopefully have a resolution for you soon.

Userlevel 2
Badge

I just hit this BUT I suspect it is specific to certain TLD’s.  Anything I use with .COM works fine, but I just tried two other sites with .US and .TV and no go with this very error.  I opened a support ticket but this seems to be considering some TLD’s as invalid which is frankly Insane for as long as I have been using Zapier with .COM this works fine and allows awesome automations.

This is the only thing I can think of as I added to a .COM just Friday and it was fine.  I think someone needs to look into simply why other TLD’s are being considered invalid that should be clearly in an error log somewhere.

Adding/removing ZAP connection does nothing, changing keys does nothing.  I cannot even see a Firewall connection from Zapier as it’s never even making the call out thinking the TLD is invalid from the start.

This is fixable and needs to be as I have two sites off .COM domains not working while anything .COM does, so there’s the possible issue there at least for me.  I did open a ticket as well.

For the record I have dozens of other GF Zap’s running to please don’t just reply with the standard How to docs..

Userlevel 2
Badge

Okay this was in my case a bit of being over tired.  I never enabled the gravity form add on for zapier once I did it works fine.  Simple missed step I completely forgot about.  That’s on me but it’s a crucial requirement for anyone using this integration