Best answer

Google Spreadsheet to Google Task Zap keeps turning off with throttle error.

  • 22 September 2023
  • 1 reply

Userlevel 1

I have been having trouble with my Google spreadsheet - Google Task zap for over a month now, and I really need some help.

I have set up my Zap so a new row on assigned spreadsheet will create a task on my Google Task.

However, since mid-August it has been turning itself off automatically, even though no new rows were added on the assigned spreadsheet. When I try to turn it back on, it turns off within seconds, giving me an error like the one on the photo below.


I have tried to leave it for a few days at a time, and turn it back on again without success.

I have tried to delete the zap and recreate it. Sometimes it works for a few days and it goes back to the same error loop. Other times, I get an auth error when I try to connect to Google Tasks (it says my auth expired, and it won’t let me reconnect; it just keeps erroring).

Anyone else having this same or similar problem?
I cannot find any info relating to this “throttle” and I am so very confused. I really need some help.


Best answer by SamB 22 September 2023, 14:30

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +11

Hi there @Nana Y.

Unfortunately, it appears that the error you’re running into is being caused by a known bug that’s being discussed over here:

I’ve gone ahead and added you to the list of folks who are being impacted by this. We can’t give an ETA on when it will be resolved by but we’ll send you an email update you as soon as it’s been resolved. 

Since there’s already one topic in Community discussing this issue I’m going to close out this one. This will allow us to better keep track of those affected and share any updates in a single place.

For anyone that’s also running into this issue please reach out on the main topic here and we’ll get you added to the notification list.