Best answer

Google Sheets — Error 400: admin_policy_enforced. Help?!

  • 1 September 2022
  • 2 replies
  • 702 views

Userlevel 1

Hey Community!

I received an email saying I need to reconnect my Google Sheets account, but when I try to do that, I get a weird error:

As far as I know, we haven't changed anything in our Google organization profile.

We're using Google Sheets on many vital Zaps, so I need to figure this out urgently. Thank you!

icon

Best answer by nicksimard 1 September 2022, 00:39

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

2 replies

Userlevel 7
Badge +11

Hey @ZapsAndApps!

Sorry to hear about the problem you’re having! This typically means your admin team needs to accept Zapier within their Google settings. 

They can follow these steps:

  1. Log into admin.google.com with your Google Workspace account.
  2. Click “Security” -> “API Permissions” -> “Installed Apps”
  3. You should now see the list of your installed apps. Look for the Zapier app, and click the three-dots on the far right and click “Trust.”

Can you give that a shot to see if it works for you?

Userlevel 1

@nicksimard Thanks for the quick reply! Tried that and it worked. Whew!

Not sure why that happened now, when nothing seemingly changed on our end. I’m just glad to be up and running again :)