Best answer

Encrypted data Formstack error "An encryption password was not supplied"

  • 2 August 2022
  • 3 replies
  • 17 views

Hi, 

 

I’m trying to pass encrypted information from Formstack through Zapier but am getting the error that "An encryption password was not supplied". Problem is, I don’t see a place where I can supply an encryption password in Zapier. Can Zapier handle encrypted data at all? Would another platform be better for this task? Thanks!

icon

Best answer by PaulDavidson 4 August 2022, 14:09

View original

3 replies

Userlevel 7
Badge +9

Hey there, @aschenck12! Thanks for reaching out. So sorry to hear you’re running into this issue.

I wanted to double check - are you using the “New Form Submission” trigger in Formstack, by chance? If so it sounds like you may be running into a known bug where it’s throwing this error for encrypted forms in Formstack. 😞

If that’s the case here’s a few workarounds that might be helpful in getting past the initial setup:

Let us know if that’s trigger you’re using and we’re happy to add you as an impacted user. This will also keep you in the loop once a fix is in place. If it’s not though, keep us posted and we’re happy to keep digging into this!

We’ll keep an eye out for your reply!

Please see attached - we can’t even get the New Form Submission trigger to launch without the password. Is there any alternative solution or do we have to wait for a fix? Thank you!

Userlevel 1
Badge +1

I wanted to double check - are you using the “New Form Submission” trigger in Formstack, by chance? If so it sounds like you may be running into a known bug where it’s throwing this error for encrypted forms in Formstack. 😞

Let us know if that’s trigger you’re using and we’re happy to add you as an impacted user. This will also keep you in the loop once a fix is in place.

Hey @aschenck12 

I went ahead and added you as an impacted user on that bug report.

In terms of getting you unstuck in the meantime, Could you skip the sample testing and turn the Zap on?

Then if you can trigger the Zap live you should be able to go back in to the editor and select one of your live runs as a sample.

Let me know if that does the trick for you, I am not 100% sure it will but its definitely worth a try while we wait for that bug to be squished!

Reply