Question

ChatGPT disabled in Interfaces before I've even started!

  • 4 June 2023
  • 3 replies
  • 82 views

Userlevel 1

Hi there

I cannot connect my ChatGPT account to Interfaces - it just tells me it's Disabled.

 

I’ve checked and rechecked my OpenAI API key, cleared my cache, cleared my cookies and searched as Zapier community with no solution.

 

I cannot even get started on Interfaces! Please help. 


3 replies

Userlevel 7
Badge +6

Hi there @Ben Lee,

Welcome to the Community! 🎉

To enable the ChatGPT field in Interfaces, you need to upgrade to a Premium Interfaces account, and then connect your OpenAI API Key with Zapier.

Here are the steps if you have an OpenAI API Key:

  1. Log into Interfaces: https://interfaces.zapier.com/
  2. Make sure you are a Premium Interfaces member (or upgrade by clicking on the Black "Upgrade" button in the top right corner of an Interface project)
  3. Open this window and add your OpenAI API Key: https://zapier.com/engine/auth/start/OpenAiCLIAPI/
  4. Go to page where you have a Chatbot Component
  5. Go to the Chatbot settings and select your OpenAI authentication and Model: https://cdn.zappy.app/ce14e93e69f946461eda7e9bc77d8264.png

Additionally, If you haven't joined OpenAI's GPT-4 waitlist yet, you can do so here: https://openai.com/waitlist/gpt-4-api

Hopefully, this points you to the right direction! 😊

Userlevel 1

Hi there 

Thanks for the reply. I do have a premium account and I have checked all of those things. I was using this feature previously but it is now disabled. Any other suggestions!? 

Ben

Userlevel 7
Badge +6

Hi @Ben Lee,

Thanks for giving that a try.

You might be running into a bug here. I suggest reaching out to our amazing Interfaces team so they can dig deeper into the issue and lend you a hand.

Feel free to contact them using this link: https://eap.zapier.app/interfaces

Hopefully, this helps! 🤗

Reply