Best answer

Can't find Google Docs Template

  • 26 June 2023
  • 7 replies
  • 691 views

Userlevel 1

I still have the same problem as described in this thread which unfortunately has been closed. Everything mentioned in the thread doesnt work.
The weird thing is, that I created an integration last week where I instantly could find the template. Now it doesnt work anymore. The new template is in the root folder of my gdrive. 

Anyone can assist with this one? 

icon

Best answer by ken.a 27 June 2023, 08:05

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

7 replies

Userlevel 7
Badge +14

Hi @oliisdancing 

Good question.

If you know the GDoc Template ID (found in the browser), then you can try setting that as the Template field value using the ‘Custom’ mapping option.

Userlevel 1

Hey Troy,

I already saw that answer in the other thread I pasted the link to. But under Custom I only find stuff from Notion and if I paste the ID nothing happens...

Userlevel 7
Badge +14

@oliisdancing 

Please post detailed screenshots with how your Zap step is configured using the ‘Custom’ option.

Also, make sure to click the [Refresh Fields] button.

Userlevel 1

You mean like that?

Userlevel 7
Badge +6

Hi @oliisdancing,

I’m jumping in to see if I can help!

I looked at the screenshot, and it looks like you’re going to copy and paste the Template ID in the “Template Document” field as a custom value. Like so:

8398470ee148d552524d5a402bc9081e.png
(view larger)

After pasting the Template ID in the “Template Document” field, the respective fields should show up.

Please give that a try, and keep us posted! 😊

Userlevel 1

Hey both,

thanks a lot again. Now it worked and the correct field showed up when pasting the ID in the custom field.
FYI for anyone reading this thread and not being able to find the ID. It’s this part: https://docs.google.com/document/d/ID/edit (Usually very long).

Userlevel 7
Badge +6

Hi @oliisdancing,

Cool! I’m glad it worked!

If you have any other questions, please don’t hesitate to reach out to the Community. We’re always happy to help! 😊