Question

BigCommerce Error: You don't have a required scope to access the endpoint.

  • 26 May 2023
  • 1 reply
  • 232 views

This post was split from topic: 

 

Any recent updates to this bug? Running into same issue - You don't have a required scope to access the endpoint.


1 reply

Userlevel 7
Badge +6

Hi @Sameer14,

I have split your reply to a new topic. I hope you don’t mind! 😊

This means that while your access token is connected, it does not have the necessary level of permission to get all the information Zapier needs from BigCommerce.

Could you please check that the connected BigCommerce account and API token have administrator level permissions, then try reconnecting the account?

Please keep us posted! 😊

Reply