Best answer

Zap turns off by itself when new data is submitted

  • 16 February 2021
  • 5 replies

Userlevel 1

Hi there, 

 I have created a Zap, the zap has run perfectly up till now, when all of a sudden it has started turning off by itself whenever a new data entry is made. 

It is an instant Zap that activates whenever a new task is submitted as complete in clickup. Why does it all of a sudden do this? and how do I fix it? 


Best answer by SamB 14 July 2021, 12:34

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

5 replies

Userlevel 7
Badge +14

Hi @AproposBureau 

Check out this help article:

Zapier automatically turns your Zaps off for you in 3 situations:

  • You lose access to a paid feature the Zap uses (e.g., multi-step Zaps or premium apps) due to a trial expiration or plan downgrade.
  • Multiple errors occur each time the Zap tries to run. An email notification will be sent if a Zap is turned off due to errors.
  • You make a change to a trigger or action of the Zap. You will need to turn the Zap back on once you are done editing it.
Userlevel 1

Hi @Troy Tessalone 

Non of the above things really apply, 

  • We have the same plan as always. 
  • The fact that there should multiple errors, again does not really make sense seeing that the steps are literally the same as they have always been, and that they have worked completely fine up until now. Plus the test runs absolutely fine? 
  • I have tried to enter edit mode, turn it on, and it continues to turn off automatically. 

Quite literally nothing has changed except for the fact that it turns off? 

Userlevel 7
Badge +14


You can open a ticket with Zapier Support here:

Userlevel 7
Badge +10

Just checking in to see if you still need help with this? 

Userlevel 7
Badge +11

Just to circle back on this one, it seems @AproposBureau reached out to our Support team and it turned out to be a temporary issue that was since resolved. Marking this as solved because the problem no longer exists for this user. :)