why can't i get past API key input when trying to set up Zapier w/ Nethunt?

  • 28 April 2020
  • 1 reply

Hello and brand new to all things IT/apps/on-line: so, I’m trying to integrate Nethunt (CRM) to Zapier and it prompts me for Gmail email and the API key but wasn’t able to click continue, so thought it needed some time to update or something…  Tried it today (7 days later) and same thing, login to zapier and takes me to nethunt-zapier prompt for gmail email and API key…  Tried to input the same API key (Nethunt settings says created 4/21/2020) but try to hit continue and nothing happens -- TIA for any help you can give a desperate and grateful novice!

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +8

Hi @new user in TX ,

Thanks for reaching out! Sorry you are running into this issue!

Can you let us know if you are using Gmail or another Google app (sheets/docs/etc) within this Zap? In the meantime, here are some quick things to check with authentication errors!

Will be on the lookout for your response to help get you squared away!