Question

Values selected for Paths steps aren’t being saved

  • 11 August 2021
  • 6 replies
  • 33 views

Userlevel 1
Badge +1

Has anyone had an issue where the paths are not “remembering” the trigger you type in the section?

 

 

No matter what I type in “Enter or Select Value”, once you navigate away this section will be blank and the path will not run correctly. This is an issue I am seeing today, I have many ther zaps set up with paths that have the trigger working fine however any zaps I try to create today the path trigger is being removed.


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

6 replies

Userlevel 7
Badge +9

Hi @Buttonjer 

You are right, Path is having some issues. I just tested and it seemed paths can’t remember the provided value.

 

Can you go ahead and submit this to the Zapier support, so that they can fix the issue, I am going to place one support ticket now: https://zapier.com/app/get-help?from_url=https%3A%2F%2Fzapier.com%2Fhelp

Userlevel 1
Badge +1

Thanks @robschmidt at least I know it is impacting other people, been pulling my hair out for an hour, deleted and remade an entire zap thinking it was just an issue on my end.

Userlevel 7
Badge +14

@Buttonjer 

TIPS:

  1. Try using a different browser. (Zapier recommends Chrome)
  2. Try clicking on another field in order to get the Zap to auto save again.
Userlevel 1
Badge +1

Done that many times. I think I will rather go with Robs suggestion who tested it also :)

Userlevel 1
Badge +1

Seems to be affecting many things across Zapier, I am suffering from “memory loss” on many cells. I am setting up some large zaps at the moment and after I match together 20 odd cells, 4 or 5 of them are “forgotten” when I go back in.

Userlevel 7
Badge +10

Hey @Buttonjer,

Thanks for flagging this up! I’m not seeing any similar issues reported at the minute but it does seem like it could well be a bug with the Paths app though.

It appears you’ve already contacted our Support team about this which is great! They’ll be able to help investigate this further and open up a bug report for this if necessary. :)