Best answer

Uploading files form Dropbox to Monday

  • 2 March 2023
  • 9 replies
  • 104 views

Hello,

 

I have seen this post regarding this question and it looks like it is not possible to upload a file from Dropbox to Monday.com.

 

Is there on a ETA to this feature request ? How can I vote for that ?

Thanks

icon

Best answer by Guillaume Servonnat 7 March 2023, 17:01

View original

9 replies

Userlevel 7
Badge +14

Hi @Guillaume Servonnat 

Good question.

 

Have you tried using this Zap action: Monday - Upload File to Specific Colum

 

Otherwise, you can submit a ticket via Zapier Support to make sure your vote is properly logged: https://zapier.com/app/get-help

Thanks a lot for the tip Troy, it looks like it should solve my question 😀.

But, sorry there is always a but, there is a troubleshoot error coming up on the way.

I tried to find an answer in the community forum without any success (i tried to delay the operation but didn’t help).

Any idea what it could be ? I guess i have all the plans and access needed, but maybe not !

Thanks

 

 

 

Userlevel 7
Badge +14

@Guillaume Servonnat 

Check your Monday Zap app connection here: https://zapier.com/app/connections

 

We’d need to see screenshots with how your Monday step is configured.

 

May be related.

I can't connect my monday.com Account to Zapier

Currently, only monday.com Standard plan or higher plans have access their API which is needed by Zapier.

I checked the Monday connection and it works fine

Here is the Zap regarding the uploading file in Monday. Honestly here I was’t sure what to fill in…

Hope that helps !

 

The whole Zap

 

Userlevel 7
Badge +14

@Guillaume Servonnat 

The Item ID field expects the internal Monday Item ID, not the name of the Item.

 

Indeed, thanks.

I did the change (I tried both ids) but I keep having the same error message 😭 

 

 

Userlevel 7
Badge +14

@Guillaume Servonnat 

You can try opening a ticket with Zapier Support for further troubleshooting on this issue: https://zapier.com/app/get-help

Thank you.

I opened a ticket and let you know when I have an answer

Problem solved !

Here is the feedback from Zapier support:

I suspect that the problem here was to do with the sample file from dropbox. When the Zap runs live the file is there and available to be used but in the sample the file object either wasn't there or couldn't be accessed anymore.

 

Thanks everyone for the support 😊

Guillaume

Reply