Best answer

Trouble loading 'Trigger Rule' data in step 1: Unexpected token < in JSON at position 0 [Woocommerce]

  • 13 April 2020
  • 3 replies

We’re migrating our legacy Woocommerce integrations over to the new format, and Zapier can’t retrieve any Trigger Rules after logging into our development website (which has SSL), but I have no idea what is causing this error or what to do about it.


Best answer by nicksimard 23 April 2020, 02:40

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +11

Hi there!

I see that you’ve written to our Support team and are waiting on a response from them. Please continue the conversation there, as they will be best suited to help you out in this case :)

Hi Nick, I’m having the same issue, anything you can share on how it have been solved? Tnx!

Userlevel 7
Badge +11

Hi @sdsdsd!

It looks like you also contacted our Support team and they got back to you with the following:

The Trigger step wasn't configured when I looked at the Zap.

So I just tried it with Line Item in and Order and Order created for the Trigger Rule and it worked to pull in a sample.

(view larger)

Could you give it another try and if it doesn't work - just leave it configured and let me know so I can take another look?

So it appears that you’re good to go, @sdsdsd :) Is that right?