Best answer

New Record in View Airtable not triggering

  • 8 June 2021
  • 4 replies

I have two Zaps that need to update a spreadsheet in Airtable and I can't get them to trigger. I've tried everything: deleting, redoing them, testing different emails, none of them are triggered. Everything is ON, I don’t have any error message, my app connexion is good too. 

It starts with an Airtable trigger and it's very strange because another zap with a step that includes Airtable works. Is there a bug?




Best answer by Troy Tessalone 8 June 2021, 21:13

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

4 replies

Userlevel 7
Badge +14

Hi @Kinoko 

FYI: The Airtable triggers are NOT instant, and the trigger time depends on your Zapier plan, which can be from 1-15 minutes.


OMG yes it was because of that. And also, it is already more than 20 min that a record must be updated and some of them are still not modified: do you know why?



Userlevel 7
Badge +14


Best place to troubleshoot is your Zap Runs history to determine if a Zap fired and see the DATA IN/OUT for each step, along with any errors that may have occurred:

Userlevel 3
Badge +5

Hi @Kinoko, just checking in to see if you still need help with this? We’ll keep an eye out for your response!