Best answer

New Google Drive Zap - Can't find shared drives

  • 19 March 2020
  • 3 replies

Can’t input a custom value

So, this is a duplicate of working zaps I have, but I can’t make it work with the new UI as I can’t input a custom drive (as before). My shared drives are not recognized - and I am therefore blocked, as I need to create a folder in my company drive - not my personal drive.

This is very new and old zaps work fine - is this something that was forgotten by devs when changing the UI?​​​​​


Best answer by Liz_Roberts 20 March 2020, 21:54

View original

This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

3 replies

Userlevel 7
Badge +8

Hi @nicositter ,

Thanks for reaching out on this! I see you worked with Support on finding a solution. Your feedback is being passed on as well!

Posting Support’s paraphrased response below for other users to reference should they encounter this issue:

“Go to the Shared Drive you want to use for this Zap and you should see in the URL and ID. We can try and copy that over as the custom value like so:

(view larger)

Your google drive URL when you go into the Shared Drive should look something like this: The '123456abc' is the ID we are looking for. “

Userlevel 1

I cannot put in a custom folder. Please help


Userlevel 7
Badge +12

Hi @FAOH When you say that you can’t put in a custom folder, could you share some more details about what you mean? Have you tried and are getting an error message? Or are you having trouble finding the ID for the folder? 


The more detail that you can share with us, the easier it will be for us to see if there’s an issue - thank you!