Question

MY YOUTUBE PUBLISHING TRIGGER DOES NOT WORK .....WHAT TO DO?

  • 8 July 2020
  • 1 reply
  • 127 views

Userlevel 1
Badge

I HAVE A ZAP THAT POSTS A YOUTUB VIDEO ON LINKEDIN AND MEDIUM ….

 

WHEN THE YOUTUBE VIDEO GOES FROM UNLISTED TO PUBLISHED IT SHOULD TRIGGER THE SOCIAL SHARING :

 


IT USED TO WORK BUT NOW I REALIZED IT IS NOT WORKING. THERE ARE TWO WAYS TO PUBLISH A VIDEO IN YOUTUBE , ONE IS FROM THE VIDEOS LIST JUST CLICKING ON STATUS CHANGE, THE OTHER ONE IS FROM TH VIDEO EDITOR AND REQUIRES TH VIDEO SETTING CHANGE TO B SAVED. 

WHAT TO DO SPECIFICALLY? I TURNED THE ZAP ON AND OFF AND RECONNECTED THE CONNECTION BUT I AM UNSURE WHAT TO DO NEXT?

ANYONE CAN HELP?
 

 


This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

1 reply

Userlevel 7
Badge +12

Hi @Paolon, I’m sorry that you’re having some trouble with the New Video trigger for YouTube, let’s see if. we can figure this out. 

 

The first thing that I would say is to check out this help guide, which lists some common issues when your Zap isn’t triggering. on new videos: Common Problems with YouTube

 

Another reason that this can happen is if you have a lot of scheduled videos. When the Zap looks for new videos, it can. pull 50 at a time. When deciding whether or not to trigger the Zap, it only counts those that aren’t ‘unlisted’ or ‘private’.  If you have more than 50 unlisted, private, or scheduled videos that they're uploading, then some videos might have ‘fallen off’ the list before they were switched to published.

 

I hope that makes sense. And if you still aren’t sure why your videos aren’t triggering the Zap, the best thing to do is to contact the Support Team via the Get Help form so that they can dig into our logs and take a closer look for you.