Best answer

Microsoft Dynamics 365 CRM Cannot read property 'find' of undefined



Show first post
This post has been closed for comments. Please create a new post if you need help or have a question about this topic.

84 replies

I am also receiving this error.  Please add me to the list of affected users.

Userlevel 1

Hi @Bravo @|ʙill ⨍elix| @Andrés Proaño @user82929 @moorerm @ITECCO @Andrew May @Bizrahmed @Nathan C @Cibes,

You’ve all been added as affected users. You’ll be notified when this is resolved. So sorry for the trouble this is causing! Rest assured that this issue is of the highest priority. I can’t give an ETA but we’re definitely working on getting this fixed as soon as possible.

please add me too - all our MS Dynamics zaps are broken with the same error as per above. This is affecting our production environment and is critical to our business operations.

Same problem here, please add us to the list of affected users.

“Cannot read property 'find' of undefined “

 

I am having the same issue, and am not able to connect more accounts

Userlevel 2

We are having the same issue. Can you please notify my when this is resolved? 

Userlevel 1

please add me too, exact same problem

Userlevel 7
Badge +11

Hi @EmmaEmergo @VC-User @mishkabear @amavat @Sebastiaan Hysopt @Joseph.winters @rcsa,

I’ve added all of you as affected users. You’ll receive an email notification when this issue has been fixed.

Userlevel 1

I am experiencing the same issue. Can I be added to the list! Thank you in advance.

@nicksimard please add me too!

Userlevel 1

As of early this morning, it looks like our existing zaps are now not working either. It’s been over a week. Really needing this to be addressed.

Userlevel 1

Same problem here, please add us to the list. This is creating a nightmare for us. Please fix soon.

Please add me as an affected user. I have a few clients who use Dynamics to integrate lead efforts so resolution soon would be ideal!

 

Thanks all.

Hi everyone

It looks like this is bug that was discovered a couple of days ago. When some users try to connect to Microsoft Dynamics 365, they see the error message Cannot read property 'find' of undefined

@EmmaEmergo@Yurian and @Carlf, I’m sorry that you’re having this trouble with yourZaps. I’ve added you as affected users on the bug, which lets the team know how many users are having this issue and also means that we’ll send you an email when we have an update. 

Please add us to the list of affected users.  Thank you!

Userlevel 7
Badge +11

Hi @Jbm Packaging @Dylan_HN @eastman @ScrossWA @Madwire,

You’ve all been added to the list of affected users. We’ll send you an email notification when the issue has been resolved. 

Hey support,

Subscribe me to the list as well please as it’s hitting us as well.

Dear @nicksimard ,

 

please add me in the list of affected users , i notice the issue yesterday and it is causing us real troubles.

 

best regards,

Userlevel 2

Where are we at with this? We have sales departments unable to execute on leads. We have had to stop advertise spending due to this. It’s really killing us.  Seems like we can get a quicker response getting added to the notification list rather than just a solution. 

There really has to be a way to prevent something like this in the future. Its completely unfair that premium paying users are experiencing outage for days, upwards of over a week for when the thread was created. 

I am extremely scared how many leads we are missing out on. 

Please, let’s get a resolution or fix or workaround today if we can! 

En mi caso aún no me han solucionado, y esto representa perdidas de dinero a la empresa, a ustedes le han dado algún upgrade al respecto

Userlevel 7
Badge +11

Hi @Ben Wood @David Trace @Lorna,

I’ve added you all as affected users. When the issue has been resolved, we’ll send you an email notification.

@Joseph.winters I completely understand your frustration! I would be equally as impatient if I were in your shoes. I can see on my end that it’s a high priority issue, and I’ve brought attention to this Community thread with our engineering team. I really do hope that we get this one taken care of sooner than later, for everyone’s sake!

I have the same problem. Can you add me to the list of affected users? Thanks!

Userlevel 7
Badge +10

Hey @Melvin,

Sorry you’re running into the same issue here. I’ve added you to the list of affected users so we will send you an email once it’s been fixed. We’ll also be posting an update on this thread to confirm it’s been resolved. :)

Please mark me as impacted by this as well. We just signed up for Zapier, really frustrating to see this bug is blocking my ability to setup Zaps for our Dynamics CRM.

Userlevel 7
Badge +11

Hi @Chris Trygstad!

I’ve added you to the list. As Sam mentioned above, we’ll send an email and also update this thread when the issue has been resolved!

Userlevel 1

Please add me to the affected list as well. The zap has paused and I cant turn it back on due to this issue.  Can you provide some sort of rough ETA?  We are using this to sync our crm with our marketing company's HubSpot account. Manually entering the data is getting cumbersome.

Please add me as well, same issue @chdiver 

thanks